複写伝票印刷、単票・伝票印刷なら大信印刷所の格安伝票印刷通販【DPnet】

ようこそ ゲスト さん
06-6777-4600お電話お待ちしています。
平日 9:00 〜 17:00
0

入稿データ作成ガイド(Illustrator)

DPnetでは、完全データでの入稿をお願いしております。
※ 完全データとは、作成サイズの変換や文字等の修正箇所のない印刷可能なデータを指します。
印刷遅れなどトラブルを避けるため、以下の点に注意してデータの作成をお願いいたします。

>> アプリケーション対応状況
トンボ(トリムマーク)を作成

裁断や色合わせを正しく行うために、入稿データには必ずトンボを作成してください。

【手順 1】仕上がりサイズ(=アートボード)と同サイズの白い長方形(塗りのみ、線なし)を再背面に新規作成します。長方形は、アートボードとぴったり重なる位置に配置してください。

【手順 2】手順 1で作成した長方形を選択した状態で、トリムマーク作成を実行してください。
※ トリムマーク作成メニューの位置は、バージョンによって異なります。

Illustrator CS5 / CS6 以降
「オブジェクト」メニュー >>「トリムマークの作成」

Illustrator CS4
「効果」メニュー >>「トリムマーク」を実行したのち、「オブジェクト」メニュー >>「アピアランスを分割」

Illustrator CS3 まで
「フィルタ」メニュー >>「クリエイト」 >>「トリムマーク」

カラーモードは CMYK に設定

印刷で使用するカラーモードは、普段パソコンで使用している RGB モードとは異なります。
入稿する前にデータファイルを Illustrator で開き、カラーモードが CMYK になっていることをご確認ください。

RGB モードになっていた場合は、ファイルメニューから「ドキュメントのカラーモード」を選び、CMYK カラーにチェックを入れて再度保存してください。

フォントのアウトライン化

フォントがアウトライン化されていないと、お客様が想定したフォントとは異なるフォントで出力されたり、文字化けの原因となります。
テキスト部分を選択した状態で、書式メニューから「アウトラインを作成」をクリックし、フォントをアウトラインに変換してください。

仕上がり見本を作成

お客様のパソコン上で表示されているファイルが弊社のパソコンでも同じように表示されているかどうかを確認するため、入稿データの他に仕上がり見本を別途ご用意ください。

Illustrator データの仕上がり見本は、jpg / png / bmp 等のスクリーンショットにてお願いいたします。

▼ スクリーンショットの撮りかた

【 Windowsの場合 】
入稿データを表示した状態で [ Alt + PrintSc ] キーを押してください。
一見何も起きてないように見えますが、クリップボードに画面のスクリーンショットがコピーされた状態になっています。
次に、お持ちの画像編集ソフトで新規ファイルを作成し、コピーされたデータをペーストしてください。不要な部分や見せたくない部分はトリミングしていただいて構いません。
(Windows 10 以降は最初から必要なエリアだけ選択してキャプチャも可能です)

【 macOSの場合 】
入稿データを表示した状態で [ Cmd + Shift + 4 ] キーを押してください。
マウスポインタの形状で照準のような十字マークに変わります。
その状態で撮影したい部分を選択すると、デスクトップにスクリーンショットが生成されます。

重要な要素は仕上がりサイズの 3 mm 以上内側に配置

仕上がりサイズの上下左右 3 mm には、「塗り足し」以外は配置しないようお願いいたします。
仕上がり位置の近くに文字を配置すると、断裁時に文字切れが起こる可能性がございます。

オプションの加工指示データを作成

孔開け指示や折りトンボ、ミシントンボ指定の入れ忘れがございませんよう、入稿前にもう一度ご確認をお願いいたします。

配置画像のリンク切れや添付漏れチェック

Illustrator で配置された画像のリンクが切れていると、その部分は印刷されません。
画像を埋め込んでいただくか、リンク画像の場合は一緒に入稿してください。
入稿前に不足がないか今一度ご確認をお願いいたします。

ファイルの種類(拡張子)をご確認ください

複写伝票、単票・伝票の場合
.eps 形式

.ai 形式だとバージョンによって差異が出る可能性がございますので、.eps 形式で保存のうえ、入稿してください。